UK Inbound Calling Restored
Incident Report for Hushed
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 16:48 EST
Monitoring
Service Notice - November 23, 2020

UK Inbound calling restored
Hushed App Update Required
Please update to Hushed v5.2 (or higher): iOS | Android

UK Inbound Calling
UK inbound calling is restored. Some users may still experience intermittent issues with inbound calls. We have a workaround in place for affected users: inbound calls will be directed to Hushed voicemail automatically.
Users may optionally configure Call Forwarding redirect call to a mobile number. Note applicable mobile carrier charges apply when Call Forwarding is enabled.
Remaining inbound calling issues are under active development and will be resolved in a pending update to be released shortly

Further Support
If you are still experiencing connectivity issues after installing the update, or you are experiencing a different issue, please contact support@hushed.com and our Support team will address it directly.


We thank you for your continued patience while we work to resolve the issue.

Posted Nov 23, 2020 - 10:14 EST
This incident affected: Inbound Calling.