SMS/MMS failures
Incident Report for Hushed
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 16:43 EDT
Investigating
We are aware of an issue with SMS/MMS not being able to send or receive for some customers from our downstream partner. They are actively working on the situation and we will let you know once it's resolved.
Posted Aug 30, 2020 - 10:21 EDT
This incident affected: Outbound SMS.