Intermittent Service Issues

Incident Report for Hushed

Resolved

This minor outage has been resolved, all systems operational.
Posted Apr 22, 2020 - 21:17 EDT

Identified

We are experiencing intermittent service issues as of 7:15pm EST. Our team is working to resolve these issues as quickly as possible.
Posted Apr 22, 2020 - 19:40 EDT
This incident affected: Inbound Calling and Outbound SMS.