Outgoing calls failing for a small subset of users
Incident Report for Hushed
Resolved
This issue has now been resolved. We recommend any impacted users to please update to the newest version of the app to resolve this issue.
Posted May 29, 2020 - 12:11 EDT
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 20:15 EDT
Investigating
A small subset of Hushed app users have reported an issue with outgoing calls dropping. Our development team is working to identify the cause of this issue and resolve it.
Posted May 28, 2020 - 17:02 EDT
This incident affected: Inbound Calling.