Outbound SMS for UK customers may experience sending failures. Our UK partner has identified the issue and working on resolving it.
Incident Report for Hushed
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 11:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2021 - 11:15 EDT
This incident affected: Outbound SMS.