SMS messaging issues impacting some users
Incident Report for Hushed
Postmortem

Some users reported issues with SMS messaging, both sending and receiving. Issue occured Jan 25-26, is now resolved and all SMS message functions are working as intended

Posted Jan 28, 2020 - 15:08 EST

Resolved
SMS messages unable to send/recieve for some users, is now resolved
Posted Jan 28, 2020 - 15:07 EST
This incident affected: Outbound SMS.