Delayed MMS reported
Incident Report for Hushed
Resolved
There may be delayed MMS messages while our downstream carrier sends out queued up messages.
Posted Nov 19, 2021 - 21:59 EST
Identified
Our downstream partner is aware of the issue and working on restoring this issue.
Posted Nov 19, 2021 - 18:07 EST
This incident affected: Outbound SMS.