Degradation of number ordering

Incident Report for Hushed

Resolved

This incident has been resolved.
Posted Sep 27, 2021 - 20:02 EDT

Update

We are still monitoring this issue and our partner is actively resolving this issue.
Posted Sep 27, 2021 - 17:46 EDT

Update

We are still monitoring this issue and our partner is actively resolving this issue.
Posted Sep 27, 2021 - 16:09 EDT

Update

We are still monitoring this issue and our partner is actively resolving this issue.
Posted Sep 27, 2021 - 16:07 EDT

Update

We are still monitoring this issue and our partner is actively resolving this issue.
Posted Sep 27, 2021 - 14:35 EDT

Monitoring

Our downstream provider has been experiencing issues with number ordering. They are investigating this issue and we will update this as soon as its resolved.
Posted Sep 27, 2021 - 13:28 EDT
This incident affected: Number / Credit Purchasing.