UK Outbound SMS

Incident Report for Hushed

Resolved

This incident has been resolved.
Posted Sep 28, 2022 - 12:52 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 11:59 EDT

Investigating

We are aware of an issue with outbound SMS for some UK customers from our downstream partner. They are actively working on the situation and we will let you know once it's resolved.
Posted Sep 28, 2022 - 11:47 EDT
This incident affected: Outbound SMS.