UK SMS messages are having intermittent issues
Incident Report for Hushed
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 16:49 EST
Investigating
Our downstream partner in the UK is experiencing issues with their datacenter. Inbound and outbound SMS are impacted for UK numbers. They are aware of the issues and are investing.
Posted Feb 11, 2021 - 14:58 EST
This incident affected: Inbound SMS and Outbound SMS.