Intermittent issues
Incident Report for Hushed
Resolved
This incident has now been resolved
Posted Apr 29, 2020 - 20:19 EDT
Update
We are continuing to work on a fix for this issue, we expect a full resolution within the next hour.
Posted Apr 29, 2020 - 20:00 EDT
Update
Our team has located the cause and is working to fix the issue.
Posted Apr 29, 2020 - 19:30 EDT
Identified
We are experiencing intermittent service issues. Our team is investigating and we expect it to be resolved soon.
Posted Apr 29, 2020 - 19:29 EDT
This incident affected: Outbound SMS.